Schwerwiegende xt:Commerce Sicherheitslücke

bei den Shop-Software xt:Commerce 4.2.0, 4.1.1 und 4.1.0 wurde ein ernstes Sicherheitsproblem festgestellt: Eine Schwachstelle in der Passwort-vergessen-Funktion ermöglicht es potentiellen Angreifern, Passwörter über einen Hack zu ändern und sich damit Zugriff auf ein Kundenkonto und den Adminzugang zu beschaffen.
xt:Commerce hat umgehend einen Patch entwickelt, der die Sicherheitslücke beheben wird.

Dieser Patch hat sehr hohe Priorität und sollte dringend von jedem xt:Commerce Anwender eingespielt werden:
Version 4.2.0
Version 4.1.1
Version 4.1.0

Gern unterstützen ich Sie beim Durchführen des Sicherheitsupdates. Senden Sie Ihre Anfrage einfach an info@install24.com

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *